Norberts XP Ressource - Forum :: Thema anzeigen - Suche Vista-Treiber für Creative SB Vibra128 + DLink DFE500
Login Registrieren FAQ Mitgliederliste Suchen Norberts XP Ressource Foren-Übersicht

Suche Vista-Treiber für Creative SB Vibra128 + DLink DFE500

 
Neues Thema eröffnen   Neue Antwort erstellen    Norberts XP Ressource Foren-Übersicht » System allgemein
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
behoreco
Forum-Spezialist


Anmeldedatum: 11.06.2006
Beiträge: 85
Wohnort: Bad Kissingen

BeitragVerfasst am: 08.01.2008, 15:59    Titel: Suche Vista-Treiber für Creative SB Vibra128 + DLink DFE500 Antworten mit Zitat

Hallo Forum-Mitglieder,

ein Freund von mir hat auf seinen etwas älteren Rechner Windows Vista installiert.
Windows Vista hat fast alle Treiber automatisch installiert.

Nur für zwei Geräte
- Audiocontroller:
Creative Sound Blaster Vibra 128 (Modell: CT4180)
und
- Ethernet Controller:
D-Link DFE 500 TX PCI Fast Ethernet Adapter Rev. B/C

hat er keinen Treiber installiert.

Im Internet sind bei den jeweiligen Herstellern keine Vista-Treiber verfügbar.

Weis jemand zufällig, ob man irgend einen anderen Treiber (z.B. für den DLink-Ethernet-Controller z.B. auch von Realtek) für diese Geräte für Vista verwenden kann?

Danke schon mal für eure Hilfe !!!

Gruß
Bernd


Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Hans
Super Forum-Spezialist


Anmeldedatum: 24.07.2005
Beiträge: 1203
Wohnort: Dresden

BeitragVerfasst am: 08.01.2008, 20:28    Titel: Re: Suche Vista-Treiber für Creative SB Vibra128 + DLink DFE Antworten mit Zitat

Zitat:

Im Internet sind bei den jeweiligen Herstellern keine Vista-Treiber verfügbar.


Wenn die Hersteller dieser beiden PCI-Karten keine Vista-Treiber anbieten, sollte Vista dafür eigentlich selber Treiber besitzen. Für den Netzwerkadapter auf jeden Fall.
Weiterhin bietet dir Vista, im Rahmen der automatischen Treibersuche, ja auch die Suche im Internet an. Vista sucht dann in einer Datenbank von Microsoft nach passenden Treibern.


Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
behoreco
Forum-Spezialist


Anmeldedatum: 11.06.2006
Beiträge: 85
Wohnort: Bad Kissingen

BeitragVerfasst am: 08.01.2008, 23:41    Titel: Antworten mit Zitat

Hallo Hans,
vielen Dank für deine schnelle Antwort !! smile
Wir haben "Vista" schon suchen lassen, hat aber leider auch nichts gefunden.
Wir suchen einfach mal weiter. Falls er keinen passenden Treiber findet, wird er halt nicht drumkommen, sich eine neue (andere) Netzwerkkarte und Soundkarte einzubauen.
Sollten wir dennoch Erfolg haben (hinsichtlich der Treiber) werde ich es hier melden!
Danke & Gruß
Bernd schreiben


Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
stirlitz
Super Forum-Spezialist


Anmeldedatum: 02.11.2004
Beiträge: 208
Wohnort: Hessen

BeitragVerfasst am: 15.01.2008, 11:46    Titel: Antworten mit Zitat

Hallo Bernd,

Zitat:
Wir haben "Vista" schon suchen lassen, hat aber leider auch nichts gefunden.


Wie hast du dann den PC mit Internet verbunden, wenn die Netzwerkkarte nicht konfiguriert ist? Wenn du Treiber Online suchen willst, muss du logischerweise die Verbindung zum Internet haben.

Ich hab ma was ausprobiert.

Die Verbindung zum INET getrennt und Online-Suche gewählt. Erscheint keine Meldung das ich mit dem INET gerade nicht verbunden bin, sondern nur dass keine passende Treiber gefunden wurden. Wenn du anders Online gehts, dann trifft es dich nicht.

Aber ich glaub nicht dass dir die Onlinesuche helfen kann, bei mir hat Vista nicht mal den Treiber für SCSI-Kontroller aus dem Jahr 2002, der von XP ohne zusätzliche Software einwanfrei erkannt war, gefunden, Onlinesuche hat auch kein Erfolg gebracht. Für die Grafikkarte gabs auch keine Treiber hab XP Treiber genommen, hat nur "mit Gewalt" geklappt biggrin .

Gruß stirlitz


Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
behoreco
Forum-Spezialist


Anmeldedatum: 11.06.2006
Beiträge: 85
Wohnort: Bad Kissingen

BeitragVerfasst am: 17.01.2008, 08:45    Titel: Antworten mit Zitat

Hallo stirlitz,

er hat ein DSL-Modem mit USB-Anschluss. Damit sind wir ins Internet gegangen. Die Netzwerkkarte braucht er nur für das Verbinden zweier PCs in seiner Wohnung.

Bei der Installation hat Vista auch nach dem Treiber für den SCSI-Controller gefagt. Er hat auch einen etwas älteren Promise Technology Ultra100 Controller. Im Internet haben wir aber einen gefunden, den Vista auch angeommen hat.

Er hat sich jetzt eine andere gebrauchte Netzwerkkarte von Realtek RTL 8139 eingebaut, die Vista auch gleich erkannt hat.

Nun ist er nur noch auf der Suche nach dem passenden Treiber für die Soundkarte von Creative SB Vibra 128.

Also, wer was weis, wo man den passenden Vista-Treiber hierfür herbekommt, bitte hier "posten" !!!! happy

MfG

Bernd


Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Falk
Super Forum-Spezialist


Anmeldedatum: 31.07.2004
Beiträge: 1553
Wohnort: Calau

BeitragVerfasst am: 17.01.2008, 18:33    Titel: Antworten mit Zitat

hallo

"Creative SB Vibra 128"
dafür gibt es keine, nada, is nich.

für 20€ sollte es brauchbares zeug geben, was das alte dingens um längen schlägt.



gruß falk



_________________
Jede Software die läuft, ist veraltet.

http://picasaweb.google.de/F.Leutloff/XAlbum
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Norberts XP Ressource Foren-Übersicht » System allgemein Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
erstellt in 0.03 secs

www.heisig-it.de
Powered by phpBB 2.0.21 © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de